Forum - Teknik - R-modeller
 
         
Oprettet af Finn Petersen den 12-06-2019
ABS på en R1100RT
Er der nogen kan hjælpe? Nogle gange når jeg starter motorcyklen, blinker de to abs-lamper og det bliver de ved med uagtet både for- og bagbremse er aktiveret!
Når begge lamper blinker på én gang holder de op når jeg sætter i gang. Når lamperne blinker skiftevis holder de ikke op! Hvad er der galt??
 
 
 Svar
 
Besvaret af Peter Vøhtz den 13-06-2019
Hej Finn
Hvordan har dit batteri det ? ABS'er følsom for spændingsfald i forbindelse med start af motoren, kan evt. også skyldes en slidt selvstarter.
Vh
Peter :-)
 
Besvaret af Finn Petersen den 14-06-2019
Hej Peter

Tak for hurtigt svar - kan også nu se, at det i forum har været berørt tidligere hvor batteriet også har været et emne. Prøver at oplade batteriet fuldt op og se om det hjælper.
 
Besvaret af Klaus Helsted den 15-06-2019
Hej. Har samme problem, men har nulstillet ABS som beskrevet tidligere i en lignende tråd her. Det hjalp. Batteri er fuldt opladet, men ved kørsel opstod fænomenet igen. Ved at det kan være enten en slidt starter eller batteriet der ikke er på toppen. Nogen der ved hvordan msn finder ud af hvilken af de to dele den er gal med?
På forhånd tak

Vh
Klaus Helsted
 
Besvaret af Peter Vøhtz den 15-06-2019
Hej Klaus
Hvis det ikke sker i forbindelse med start men under kørsel er det nok ingen af delene, prøv at læse fejlen ud vha. en diagnosetester. Hvis det sker i forbindelse med start så prøv med et par startkabler fra et bilbatteri så er der i hvert fald strøm nok. Hvis du skifter batteriet så sørg for at få et med en stor startstrøm. Har selv et batteri af typen AGM det kan levere en startstrøm på op til 300A. Det der kan ske med selvstarteren er at magneterne ikke længere sidder fast, da de er limet på og limen er blevet nedbrudt med tiden. Jeg har udskiftet min selvstarter med en "pirat"udgave fra eBay til ca. 45,- €, den virker upåklageligt, den blev nu ikke udskiftet pga. magneterne, men pga. alm. slitage.
Vh Peter :-)

Følgende link er tilknytte dette indlæg:
http://www.powerboxer.de/bremsen/540-4v1-abs-ii-fehlerspeicher-auslesen
 
Besvaret af Jørgen Toft den 17-06-2019
Som tidlig nævnt , bruge din starter i kold start så meget strøm at ABS går i nød/ ude af drift på grund af for lav batteri spænding, dette kan ændres engang for altid ved og få monteret et relæ som sættes ind så ABS først tilkobles når generatoren lave strøm, og det kan Toftlund MC lave, der skal bruges et lysrelæ lidt ledning nogle kabelsko og lidt tid og problemet er løst engang for altid.
 
Besvaret af den 17-06-2019
Mange tak for gode og brugbare svar 👌
Vh Klaus
 
Besvaret af den 18-06-2019
Mange tak for gode og brugbare svar 👌
Vh Klaus
 
         

 
Søgning
 
Søg i følgende emne: Teknik - R-modeller
 
BMW MC Klub Danmark     Medlem Kontakt
         
 
BMW Race Marshall
 
Ansvar
Cookies
Ophavsret
Privatlivspolitik
Log ind og få fuld funktionalitet ...
Log ind
Glemt adgangskode?
 
 Formanden
 Kassereren
 Medlemsbladet KI
 Webmaster
 
 22 10 11 35
 Kim Pedersen, formand
         
 
Adgang for medlemmer
 
Udfyld medlemsnummer og adgangkode

Glemt adgangskode?

 
Glemt adgangskode
 
Udfyld dit medlemsnummer,
så sender vi din adgangskode.
 
Glemt adgangskode