Forum - Teknik - K-modeller
 
         
Oprettet af Morten Bjørn Wagner den 24-05-2011
1996 K1100RS: Benzinpumpe hyler - meget - med dårlig motorgang
For 1 år siden skiftede jeg benzinpumpen, som var brændt af. For ca 1 uge siden begyndte den at hyle mere end normalt (har kun kørt ca 2000 km).
I går hylede den rigtig meget, samtidig med at motoren gik dårligt.
I dag hyler den som den har gjort den sidste uge.

1) Er den allerede defekt?
2) Periodisk fejl?
3) Tilstoppet?

4) Hjælp!

mvh
Morten
 
 
 Svar
 
Besvaret af Hans Frederiksen den 24-05-2011
Hej Morten,

En pumpe hyler som regel kun når den har svært ved at suge ved stoppet filter eller den når den tar luft ind.
Prøv med et nyt filter.

Med venlig hilsen
Hans.
 
Besvaret af Morten Bjørn Wagner den 09-06-2011
Hej Hans
Tak for tippet.
Det blev nu ikke nødvendigt med et nyt filter:
Da jeg skruede tankdækslet af, så jeg en 'sky' der svævede rundt i benzinen.
Da jeg startede motoren og benzinen blev pumpet rundt i tanken, begyndte pumpen at hyle da 'skyen' nåede til pumpen.
Jeg tømte tanken og hældte frisk benzin + karburatorsprit i. Det hjalp

Min konklusion: Det har været kondensvand eller en anden forurening der har foråsaget fejlen. Heldigvis ret billigt at rette!
 
         

 
Søgning
 
Søg i følgende emne: Teknik - K-modeller
 
BMW MC Klub Danmark     Medlem Kontakt
         
 
BMW Race Marshall
 
Ansvar
Cookies
Ophavsret
Privatlivspolitik
Log ind og få fuld funktionalitet ...
Log ind
Glemt adgangskode?
 
 Formanden
 Kassereren
 Medlemsbladet KI
 Webmaster
 
 22 10 11 35
 Kim Pedersen, formand
         
 
Adgang for medlemmer
 
Udfyld medlemsnummer og adgangkode

Glemt adgangskode?

 
Glemt adgangskode
 
Udfyld dit medlemsnummer,
så sender vi din adgangskode.
 
Glemt adgangskode